Forum help, feedback & suggestions

  • This topic has 58 replies, 16 voices, and was last updated 3 Dec 20 @ 4:13 pm by Wetherby Viking.
Viewing 15 posts - 1 through 15 (of 59 total)
  • Author
    Posts
  • #685
    James
    • Posts: 142
    • North Stander
    • ☆☆☆☆☆

    Hi all,

    Thanks for all your patience and comments regarding the new site. Still in its infancy and still trying to find time to get it where I want to.

    Please use this thread to report any issues, or offer feedback or suggestions.

    A couple of things I’ve implemented today:

    – Icon next to topics shows which have new replies in (green ! icon)
    – Latest reply shown in the list of forums and what time and by who
    – Login/register buttons added to menu
    – New topic button added to top
    – Mark all topics as read button
    – General style improvements
    – Removed some unnecessary elements taking up space
    – Added ability to delete your own posts
    – Instructions added for avatar*

    *To add an avatar (profile pic), you need to register at http://www.gravatar.com and then you will be able to attribute an avatar to your email address (which will then pull it through to this website)

    #711
    James
    • Posts: 142
    • North Stander
    • ☆☆☆☆☆

    – Now added ability to upload images to your post
    – Added extra functionality when creating posts
    – Added new user ranking feature
    – Tidied up button display above and below forum
    – Made quotes in posts clearer

    #754
    Anotherposter
    • Posts: 135
    • North Stander
    • ☆☆☆☆☆

    Hello

    One thing ive noticed is that the forum doesnt seem to update with the latest posts, i know things are still pretty quiet as people are finding there way back but when viewing the forums it looks as if nothing has been posted even after refreshing, it gets there eventually but on occasion i dont see “new” posts for hours after they have been made

     

    Cheers

     

    #803
    Blurred
    • Posts: 5
    • New signing

    I’ve also had an instance where I’ve posted a reply to a thread, the main listing of topics showed mine as the last post on the right-hand side but then when clicking on the topic, the reply wasn’t in the thread. Later on, it didn’t even list as the last post under topics view despite no other post after it. Strange.

    #874
    Badly Overdrawn Boy
    • Posts: 57
    • Time to get a VIQI
    • ☆☆☆☆

    I can’t seem to edit posts James, or have I missed something??

    #976
    RB
    • Posts: 22
    • Kemik’s Assistant
    • ☆☆

    Good Work Flash a lot of work gone into this. Thank you for your efforts from me as a Widnes Fan.

    Note only the Forum is only showing updated posts when you log on. It does not show updated posts when viewing as a guest.

    #1014
    James
    • Posts: 142
    • North Stander
    • ☆☆☆☆☆

    Sorry guys, been crazy busy with work past few weeks.

    – The issue Anotherposter and others have mentioned appears to be due to caching (which means the page is stored and not reloaded on each visit). I have removed caching from the site, so hopefully this will resolve that issue.

    – Badly Overdrawn Boy: does that include editing your own posts?

    #1031
    Badly Overdrawn Boy
    • Posts: 57
    • Time to get a VIQI
    • ☆☆☆☆

    Badly Overdrawn Boy: does that include editing your own posts?

     

    Yes mate.

    #1035
    Badly Overdrawn Boy
    • Posts: 57
    • Time to get a VIQI
    • ☆☆☆☆

    There’s an edit button right at the bottom of each page of posts – on the left hand side, below “submit” “profile” and “log out” but if you hit it you get this response…

    Sorry, you are not allowed to edit this item.

    #1065
    ScouseViking55
    • Posts: 87
    • Time to get a VIQI
    • ☆☆☆☆

    It’s not the easiest to see but this is the edit button I used BOB to edit my most recent post. Right at the top of your post next to your username

    #1126
    Badly Overdrawn Boy
    • Posts: 57
    • Time to get a VIQI
    • ☆☆☆☆

    Thanks SV, it must be hard to see ‘cos I don’t see it on my page???

    January 31, 2020 at 4:22 pm#1035BIN | REPLY | QUOTE

     

     

    #1127
    Badly Overdrawn Boy
    • Posts: 57
    • Time to get a VIQI
    • ☆☆☆☆

    O.K., so it’s now appeared next to my last post but not on any older ones????

    February 2, 2020 at 4:13 pm#1126EDIT | BIN | REPLY | QUOTE

    #1155
    Badly Overdrawn Boy
    • Posts: 57
    • Time to get a VIQI
    • ☆☆☆☆

    James,

    For about an hour earlier tonight, I couldn’t post anything in any forum. Tried two computers and my phone, all to no avail.
    Managed to post eventually……. the same post twice!

    There’s no ability to delete or edit SOME posts. Possibly the original post at the start of a thread??

    Cheers.

    #1236
    Spelly
    • Posts: 172
    • North Stander
    • ☆☆☆☆☆

    As I’ve sad a million times, tech and yours truly don’t walk hand in hand, but…………….

    On the old message-board, even someone as non computer literate as your Swinton member could copy and paste, but………………..

    I can’t on here, so………………

    Is anyone else experiencing similar probs, or (much more likely) am I doing summat wrong?

    Thank you in advance.

    Spelly.

    " ---- and then on the eighth day, God created Rugby League."

    #1425
    James
    • Posts: 142
    • North Stander
    • ☆☆☆☆☆

    James,

    For about an hour earlier tonight, I couldn’t post anything in any forum. Tried two computers and my phone, all to no avail.
    Managed to post eventually……. the same post twice!

    There’s no ability to delete or edit SOME posts. Possibly the original post at the start of a thread??

    Cheers.

    I’ll have a look at this, they all seem to be there for me, but perhaps there is a permissions issue.

Back to Forum Home | Mark Topic Read  | 
Viewing 15 posts - 1 through 15 (of 59 total)
  • You must be logged in to reply to this topic.